How do I disable caching?

Feb 23, 2010 at 5:25 PM

I read a post talking about changed the AccessMode of the control to SERVER. I am assumng this would disable caching which in turn I think should fix my issue. Let me explain.

 

My application runs in both a 32bit and 64bit environments, and its a pain to add and readd the 32 bit and 64 bit SQL Lite references to get the thing to work correctly. Currently I have both projects set to compile as Any CPU and the GMap.Core is referencing the 32bit SQLlite DLL. Everything works fine in the 32bit environment however in the 64 bit one I am getting blue map tiles saying it cant pull data down from the server. So my question is how do i disable caching just to force it to pull directly each time so that i dont get the blue map tiles in the 64 bit environment.

Feb 23, 2010 at 5:27 PM

documentation, line 2: set target to x86 so it works anywhere

Feb 23, 2010 at 7:12 PM

Ok i tried this, now when I am loading my application in the 64 bit environment it says "Could not load file or assembly 'GMap.NET.Core, Version-1.4.8.8" etc etc. 

 

Looking at the documentation section it says to change references, do i need to do this as well? and if i do what am i wanting to change the reference to? 

Feb 23, 2010 at 7:35 PM

crazy stuff ;] change to 32bit sqlite dll and target x86

Feb 23, 2010 at 8:02 PM

I tried what you suggested and still no luck, I am still getting the same error on start up.

Feb 23, 2010 at 8:31 PM

try my demo in x64 system?