GetPlaceMarker with new Google version

Topics: Bugs, General
Sep 24, 2013 at 7:59 PM
Hello Radioman
I'm curently using the last build 1.6
It seems that since a few week the GetPlaceMarker does nort work anymore with the new Google API
For geocoding I use now the new online Google api Geocode, it can also work for reverse geocoding.

Does it make sense to download the last source of Gmap and compile them to use that new build ?
Or it will not help and best is to wrap the Google api ?
Thanks for your great app Radioman
And thanks for the pertinence of your answer
Sep 25, 2013 at 10:55 AM
latest version use v3 api for geocoding
Sep 26, 2013 at 6:27 AM
Thank you Radioman

Do you mean latest buid 1.6 of janvier 2013
Or latest source ?
In other word : do I need the recompile the source or to download the build
Thanks for your help
Sep 26, 2013 at 7:44 AM
latest is latest, there is build for each changeset in 'hot build'