Fail to Update new version of GMAP.NET.CORE

Aug 28, 2010 at 4:29 AM

hi,

 when i am trying to add new version of GMAP.NET.CORE dll i am getting the following error

{"Could not load file or assembly 'GMap.NET.Core, Version=1.3.7.2, Culture=neutral, PublicKeyToken=b85b9027b614afef' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)":"GMap.NET.Core, Version=1.3.7.2, Culture=neutral, PublicKeyToken=b85b9027b614afef"}

i ve removed the older version from project  but getting the same error

 

Any suggestions??

 

Coordinator
Aug 28, 2010 at 12:46 PM

update all dll, not one