GDI+ Error on MapControl

Topics: General
Dec 10, 2011 at 1:37 PM
Edited Dec 10, 2011 at 1:53 PM

Hi Radio, whatsup?

I writing now, for a random issue that are taking over the mapcontrol lately. Result that sometimes i got a GDI error over the control, and a giant X appears in all the extension of the control (no tiles, nothing, just a blank background and something like a red X). Any idea? unfortunately, as you can see in other posts, im a VB developer, and i dont have deep knowledge in C, just understand the basics (to help you in a detailed debug). Im a using the control of 11-11-2011.

 

Greetings.

 PS: If i put the control to Main.MapControl.MapProvider = MapProviders.GoogleMapProvider.Instance dont fail, if i change to Main.MapControl.MapProvider = MapProviders.GoogleHybridMapProvider.Instance, the problems happens randomly

 

Coordinator
Dec 10, 2011 at 3:16 PM

you mean in designer? or at runtime?

Dec 10, 2011 at 3:17 PM

At runtime Radio..

Coordinator
Dec 10, 2011 at 3:21 PM

tried latest version?

Dec 10, 2011 at 3:25 PM

No, i didnt tried. Im stick to version of 11-11-2011, but i start to download the last 96b9719bceb9, give it a shot, and inform you.

Thanks!