Discussions under Bugs

.

Gmap doesnt show Openstreet map

first post: Sharabsson wrote: Last few days in my WPF app when load Openstreetmap it doesnt show ...

latest post: langer4heasa wrote: **NDennis wrote:** > **HANOLH wrote:** > > Hi, > > > > We also had...

answered by: radioman wrote: UserAgent fixed, it works fine now

Loading the Source Code in VS 2013 Edition

first post: rkdev wrote: I have downloaded the latest version of the Code and specifically w...

latest post: rkdev wrote: got this working by editing the project setting and changing the ta...

answered by: rkdev wrote: got this working by editing the project setting and changing the ta...

Exception when switching providers

first post: iifuzz wrote: Zoom in to florida, USA and switch to the swedish map. It will come...

Tried adding new map provider, running into issues.

first post: iifuzz wrote: I tried adding a new map provider (GeoPortail, see below) And it s...

GMaps does not caching the tiles.

first post: YuryKomar wrote: I have an issue that GMaps does not caching the tile, does not crea...

latest post: radioman wrote: updated for .net4

answered by: radioman wrote: updated for .net4

Demo project is not working on a PC running windows 10 and choosing GoogleMap as mapprovider.

first post: stonestream wrote: Hello I cant get the greatmap DLL to work on a PC running windows 1...

latest post: radioman wrote: try delete the 'license.txt' or update

answered by: radioman wrote: try delete the 'license.txt' or update

Google Hybrid and Satelite View not working

first post: kolosz99 wrote: Hi I have an app that is using your maps engine and it is great !!...

latest post: stonestream wrote: I have the same problem, Google Map does not load on my fresh win 1...

OpenStreetMap does not work

first post: jschmezer wrote: Hello together, i am developing an application and want to use th...

latest post: CryptoBoyNG wrote: Hi, Working fine with me, try the fix from this post: http://great...

No line between points in Gmap.Net route

first post: ShahabR wrote: Hi, First, thanks for the great control, Gmap.Net. I'm using Gmap...

latest post: ShahabR wrote: Hi, Someone in stackoverflow helped me in solving the issue, the f...

answered by: ShahabR wrote: Hi, Someone in stackoverflow helped me in solving the issue, the f...

Custom Marker do not show "MarkerTooltipMode.OnMouseOver"

first post: ambiente wrote: Hi, I created a new circle marker as a System.Drawing.Graphics Ob...

latest post: hermas wrote: http://greatmaps.codeplex.com/discussions/263578 Maybe this topic w...